Huzzah for Hussars!

P1090132

1st KGL Hussars for Lasalle

I’ve completed another unit for my Lasalle project. This is the 1st KGL Hussars. My Osprey stated that the 1st KGL Hussars were mounted on horses of an “assortment” of colors and markings, and certainly they would have had a variety of horse colors while on campaign, but I kind of wish I’d gone with all one color, just the same.

Next up, I’ll be painting a bushel basket full of 95th Rifles. I’ll be happy to paint something dull, after the cornucopia of color and detail these Hussars had.

P1090135

Sooooo many details to paint!

Advertisements
Post a comment or leave a trackback: Trackback URL.

Comments

  • houseofqueeg  On 03/12/2016 at 4:09 pm

    Shiney, or blinging as all Hussars should be ….!!!! I agree that they’re probably the some of the hardest cav to paint and maintain focus and sanity …

    As for the mix of horse colours, I’m undecided too. It’s certainly easy on the eye but does overwhelm the uniforms a bit, not sure Hussars would be happy about that :)

  • The model warrior  On 03/13/2016 at 1:35 am

    Lovely painting sir. I am no expert but a friend of mine who is well into his Napoleonics thinks each squadron had different colour horses as opposed to a whole squadron being on different colours ? If so it might make it easier for future painting. Saying that he has no 100% info on the KGL so your colours could be spot on ?

    • arkiegamer  On 03/13/2016 at 1:08 pm

      I’m sure your friend is right. I probably misread/misunderstood what the Osprey author was getting at!

  • daggerandbrush  On 03/14/2016 at 5:21 pm

    Again a beautiful unit. I really love the variations in the horses’ colours. I would love the option to slightly magnify the pictures, to see a bit more of the detailing.

    • arkiegamer  On 03/14/2016 at 5:32 pm

      Thanks! I’m not sure why my photos are going in at fixed small sizes. WordPress changed some setting, or the other, and I haven’t figured it out, yet.

      • daggerandbrush  On 03/14/2016 at 5:44 pm

        I think they removed all the standard formatting from pictures. A real pain. Now you have to manually tick the box to open in a new window and also specify which file it is linked to. I think that was the default in the past.

      • houseofqueeg  On 03/14/2016 at 5:59 pm

        Yeah I’ve had my defaults change from time to time. You just have to keep an eye on the attachment display settings boxes and like you say manually set them. I’ve only ever had it last for a day at a time so it could be due to WordPress doing some sort of DB cleaning or maintenance etc …

        I’ve never had to tick a check box to get them to open in a new window though, where’s that box located? as it’s not on the media attachment page, on my page anyway ….

        Brent

      • arkiegamer  On 03/14/2016 at 6:28 pm

        Thanks for the tips, guys. I’ll see if I can re-attach.

  • Frank  On 03/15/2016 at 9:26 pm

    Really good work, Tim. Cavalry of the Napoleonic period just scares me – but I’d say you’ve bested it.

You know what to do

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: